Permission problem saving VCS integration

Get help using, installing and / or configuring The Bug Genie here
Post Reply
bmudda
Posts: 14
Joined: Wed Feb 10, 2016 4:15 pm

Permission problem saving VCS integration

Post by bmudda » Wed Jan 25, 2017 5:19 pm

When trying to save a VCS integration settings, I get a permission related problem. I am an administrator of the project. Is there additional permission required to save these settings? Attached is a screenshot of the setting page and alert. Anybody has similar issues?
Attachments
Screen Shot 2017-01-25 at 12.15.36 PM.png
Screen Shot 2017-01-25 at 12.15.36 PM.png (231.19 KiB) Viewed 438 times

humihara
Posts: 1
Joined: Tue Mar 14, 2017 1:42 am

Re: Permission problem saving VCS integration

Post by humihara » Tue Mar 14, 2017 1:43 am

I'm having the same problem.
Have you solved it?

bmudda
Posts: 14
Joined: Wed Feb 10, 2016 4:15 pm

Re: Permission problem saving VCS integration

Post by bmudda » Fri Mar 24, 2017 2:44 am

I still have this problem. Does anyone have a solution for this?

craigrose
Posts: 1
Joined: Sun May 21, 2017 1:56 pm

Re: Permission problem saving VCS integration

Post by craigrose » Sun May 21, 2017 2:04 pm

Me too. If not a direct answer can anyone suggest any clues on how to trouble shoot this?

bmudda
Posts: 14
Joined: Wed Feb 10, 2016 4:15 pm

Re: Permission problem saving VCS integration

Post by bmudda » Mon May 29, 2017 8:21 pm

This is now fixed by Branko Majic (https://github.com/thebuggenie/thebuggenie/pull/496) in the master branch and I can confirm it's working. (http://issues.thebuggenie.com/thebuggenie/issues/2767)

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest