Search found 42 matches

by zegenie
Thu Feb 11, 2016 7:42 am
Forum: Help
Topic: Front Page breaks when List of open issues selected from display settings
Replies: 5
Views: 1470

Re: Front Page breaks when List of open issues selected from display settings

Yes, this is a known issue when there's more than one project which show up on the frontpage. It should get fixed before we do the next release.
by zegenie
Thu Feb 11, 2016 7:39 am
Forum: Help
Topic: Unknown column estimated_minutes in sql query version 4.1.8
Replies: 4
Views: 1087

Re: Unknown column estimated_minutes in sql query version 4.1.8

This is a known bug with the gradual upgrades that has been tested in the current master branch. We're changing the way we handle upgrades to be able to roll them out faster, but in one of the gradual upgrades, this was a problem, depending on which previous master version you were using. If you hav...
by zegenie
Thu Feb 11, 2016 7:37 am
Forum: Help
Topic: Set permissions on Issue Custom Field don't work
Replies: 2
Views: 770

Re: Set permissions on Issue Custom Field don't work

Which version are you using?
by zegenie
Mon Feb 08, 2016 8:48 pm
Forum: Announcements
Topic: New forums
Replies: 6
Views: 14951

Re: New forums

Yes, I've noticed that - it seems like a change in defaults for phpBB. Not sure where or how to change it.
by zegenie
Mon Feb 08, 2016 7:13 pm
Forum: Help
Topic: Components can only be used with bugs
Replies: 2
Views: 707

Re: Components can only be used with bugs

I'm glad you found it. As mentioned in the article, field availability is dependant on your issue type scheme, and the default issue type scheme may not always be a good fit. Post again if you're having other issues!
by zegenie
Thu Feb 04, 2016 7:36 am
Forum: Help
Topic: Exchange protocols for incoming email
Replies: 3
Views: 1246

Re: Exchange protocols for incoming email

The incoming email functionality uses IMAP to talk with email providers.
by zegenie
Wed Feb 03, 2016 1:28 pm
Forum: Help
Topic: Oxygen Theme not working after update
Replies: 10
Views: 4721

Re: Oxygen Theme not working after update

It's definitely possible to fix without reinstalling, it's just a matter of finding which symlinks are broken - it's likely just one or two. If you're able to look at the html (use firefox or chrome inspector), you can see which css it's trying to load (should be something like oxygen.css). By openi...
by zegenie
Wed Feb 03, 2016 12:37 pm
Forum: Help
Topic: Can't mark issues as duplicate
Replies: 3
Views: 1144

Re: Can't mark issues as duplicate

Yes, it's in the workflow popup that the duplicate search and mark appears. You can always play around with a different workflow using a backup copy or a test product. Just post a topic if you need help to get going.
by zegenie
Wed Feb 03, 2016 11:09 am
Forum: Help
Topic: Can't mark issues as duplicate
Replies: 3
Views: 1144

Re: Can't mark issues as duplicate

Hi Charles,

The "Mark as duplicate" action has been moved to the "Reject" and "Close" workflow actions, and is part of the workflow, not as a separate action. It could be marked more clearly in the interface, so we'll see if we can figure out a better way to highlight that.
by zegenie
Wed Feb 03, 2016 11:08 am
Forum: Help
Topic: Oxygen Theme not working after update
Replies: 10
Views: 4721

Re: Oxygen Theme not working after update

Unfortunately, the automatic theme handling configuration section is broken in 4.1. This should definitely not happen, but will be fixed in an upcoming release. When the site appears unstyled, does any images appear, or is it completely unstyled *and* lacking images? TBG does some symlinking in the ...