Search found 46 matches

by zegenie
Wed Jan 04, 2017 2:48 pm
Forum: General discussions
Topic: The Bug Genie 4.1.13 is out! Massive performance improvements!
Replies: 4
Views: 1949

Re: The Bug Genie 4.1.13 is out! Massive performance improvements!

Because of some of the changes in the release we wanted to make sure the upgrade and functionality was stable before releasing it as a paid release. There are a couple of kinks we need to fix first, but it's our top priority at the moment.
by zegenie
Tue Jan 03, 2017 10:15 am
Forum: Help
Topic: Do not show old milestones in "Targetted for"
Replies: 2
Views: 674

Re: Do not show old milestones in "Targetted for"

If the milestone is marked as "finished" it should not show up in that list. If it does, please file a bug report for it :)
by zegenie
Mon Oct 24, 2016 7:02 am
Forum: Help
Topic: Issue History
Replies: 1
Views: 1834

Re: Issue History

This isn't saved anywhere in the database, I'm afraid. However, it's definitely something to add to the list of loggable items.
by zegenie
Thu Sep 29, 2016 6:45 am
Forum: Help
Topic: [4.1.9 OSE] Not permitted to relate issues as admin
Replies: 2
Views: 781

Re: [4.1.9 OSE] Not permitted to relate issues as admin

This is a known bug that will be fixed shortly. Sorry about that!
by zegenie
Fri Aug 26, 2016 6:35 am
Forum: General discussions
Topic: no Captcha visible on "Register Account" page
Replies: 1
Views: 1681

Re: no Captcha visible on "Register Account" page

Can you check to see that the php-gd extension is still installed?
by zegenie
Mon Aug 08, 2016 3:32 pm
Forum: Help
Topic: Google Authentication
Replies: 2
Views: 1507

Re: Google Authentication

You're right, Google deprecated support for this earlier this year and we've not been able to add support for the updated Google Auth yet. It's on our roadmap, but probably won't be in until 4.2. We've disabled Google openid auth in the latest 4.1.9 version as a result of this.
by zegenie
Tue Apr 19, 2016 3:09 pm
Forum: Help
Topic: Unable to locate bug in TBG as if it were deleted
Replies: 8
Views: 2457

Re: Unable to locate bug in TBG as if it were deleted

Do you get any error messages, or just the standard "this seems to not exist" message? If so, I would turn on debug mode (in the configuration file) and then try again,looking at the log messages to see if anything stands out.
by zegenie
Wed Apr 06, 2016 3:38 pm
Forum: Help
Topic: userdata not found
Replies: 3
Views: 1834

Re: userdata not found

This is probably the Apache rewrite module not enabled or incorrectly configured.
by zegenie
Thu Mar 17, 2016 8:54 am
Forum: Help
Topic: Issue with upgrade to 4.1
Replies: 6
Views: 2433

Re: Issue with upgrade to 4.1

Can you try upgrading to 4.0? Does that work?
by zegenie
Mon Mar 14, 2016 9:21 am
Forum: Help
Topic: Cannot load themes or modules
Replies: 1
Views: 982

Re: Cannot load themes or modules

The modules and themes lookup uses a simple php curl request in the backend. It might need some extra configuration to work properly when accessing via a proxy. As for the folder permissions warnings, they might be incorrect - php is a bit unreliable when it comes to this. Trying to install a module...