Search found 2 matches

by voarsh
Mon Mar 05, 2018 9:01 am
Forum: General discussions
Topic: PHP 7 compatibility
Replies: 2
Views: 1143

Re: PHP 7 compatibility

Hi.

Two things:

The Bug Genie is not compatible with PHP 7.2.

When will 5.6 not be supported? You have a wip release (not sure of the release date) and the end of PHP 5.6 support is upcoming. Will the next release support 5.6 regardless?
by voarsh
Tue Mar 14, 2017 12:01 am
Forum: General discussions
Topic: PHP 7 compatibility
Replies: 2
Views: 1143

PHP 7 compatibility

Hi... It's that time... when I have to look at all the software that I have running and work out what's going to notch up the PHP version and what isn't. Very soon I will find a piece of software forcing PHP 7, and others are not compatible yet. Some have it planned and would like to know if Bug Gen...