Search found 3 matches

by reserveld
Mon May 15, 2017 3:10 pm
Forum: Help
Topic: Url redirecting to domain base url and not accepting dot
Replies: 3
Views: 398

Re: Url redirecting to domain base url and not accepting dot

I finally resolve the issue. I was using CentOS and this needs to taken in care in code also. You are using equals sign which is disabled by mysql attack based on injections in query string. So the only solution was to disable that module to make this work. Please remove these querystring in future ...
by reserveld
Thu May 11, 2017 10:50 am
Forum: Help
Topic: Url redirecting to domain base url and not accepting dot
Replies: 3
Views: 398

Re: Url redirecting to domain base url and not accepting dot

Ok, we found the base issue is with "="(equals) sign in value, like below ?fs[project_id][o]==&fs[project_id][v]=3&fs[issuetype][o]==&fs[issuetype][v]=2,3&filters_issuetype_value_2=2&filters_issuetype_value_3=3&fs[status][o]==&fs[status][v]=closed&filters_status_value_closed=closed&fs[category][o]==...
by reserveld
Wed May 10, 2017 12:46 pm
Forum: Help
Topic: Url redirecting to domain base url and not accepting dot
Replies: 3
Views: 398

Url redirecting to domain base url and not accepting dot

Hi When we are refreshing the pages like this http://domain.com/tracks/public/project1/issues/find?fs%5Bproject_id%5D%5Bo%5D=%3D&fs%5Bproject_id%5D%5Bv%5D=3&fs%5Bissuetype%5D%5Bo%5D=%3D&fs%5Bissuetype%5D%5Bv%5D=3&filters_issuetype_value_3=3&fs%5Bstatus%5D%5Bo%5D=%3D&fs%5Bstatus%5D%5Bv%5D=&fs%5Bcateg...