Search found 15 matches

by R4v3n
Wed Apr 19, 2017 10:07 am
Forum: Help
Topic: 4.1.13 Notification settings not saved
Replies: 8
Views: 1666

Re: 4.1.13 Notification settings not saved

ffabreti wrote:
Mon Apr 17, 2017 8:37 pm
Is this software still been evolved/updated?
I was thinking of using it on a production environment, but just got bitten by this issue (I am running 4.1.13).
last stable version according to http://www.thebuggenie.org/download is 4.1.0
This issue has like a year!
yep :(
by R4v3n
Mon Feb 27, 2017 4:37 pm
Forum: Help
Topic: 4.1.13 Notification settings not saved
Replies: 8
Views: 1666

Re: 4.1.13 Notification settings not saved

Tried the fix too.
Got new comment notification email, got an email for assigning an user, but nobody got an email for ticket creation.
So it's not perfect, but it's better, thanks.
by R4v3n
Thu Feb 16, 2017 10:20 am
Forum: Help
Topic: 4.1.13 upgrade error
Replies: 3
Views: 693

Re: 4.1.13 upgrade error

No idea. I just upgraded to 4.1.13 and got a lot of problems and features not working (like email notifs). For me, if it can help you, I had to make those actions to be able to upgrade to 4.1.13 : ALTER TABLE tbg3_milestones DROP COLUMN percentage_type; ALTER TABLE tbg_issues DROP COLUMN locked_cate...
by R4v3n
Tue Jan 31, 2017 10:18 am
Forum: Help
Topic: 4.1.13 upgrade error
Replies: 3
Views: 693

Re: 4.1.13 upgrade error

First, make a backup of your DB.

You can try this :
ALTER TABLE tbg_milestones DROP COLUMN percentage_type;
by R4v3n
Wed Jan 25, 2017 5:21 pm
Forum: Help
Topic: 4.1.13 Class Mailing not found
Replies: 3
Views: 661

Re: 4.1.13 Class Mailing not found

I hope too, I've got another buggenie installation which I don't upgrade because of my 2 topics here.
But I don't want to rollback the upgraded one, but it's a huge problem to not have any email notification.
by R4v3n
Wed Jan 18, 2017 8:55 am
Forum: Help
Topic: 4.1.13 Notification settings not saved
Replies: 8
Views: 1666

Re: 4.1.13 Notification settings not saved

This is unfortunately a known issue with the 4.1.13 release. A fix is in the works. Thanks for the answer. I though it was an issue in the 4.1.10 release and was fixed since. Is there a way to enable those parameters directly in the DB ? I guess my email notifications problems are directly linked t...
by R4v3n
Tue Jan 17, 2017 9:43 am
Forum: Help
Topic: 4.1.13 Notification settings not saved
Replies: 8
Views: 1666

4.1.13 Notification settings not saved

Another issue since I upgraded to 4.1.13 (and I guess related to not receving any email notification, even if the test email is working) is that TBG doesn't save my notification settings. If I check all the 3 "AUTOMATICALLY SUBSCRIBE TO [...]" items, I click on save, got the green confirmation, then...
by R4v3n
Mon Jan 16, 2017 2:30 pm
Forum: Help
Topic: 4.1.13 Class Mailing not found
Replies: 3
Views: 661

4.1.13 Class Mailing not found

Hello guys, I just upgraded my 4.1.0 to 4.1.13, it went pretty well. But there's only 1 problem, in the settings of a project, the parameters of "Outgoing email settings" went gone, I don't know why. So I re-enter informations (PROJECT FROM-ADDRESS & PROJECT FROM-NAME), click on Save button, then I ...
by R4v3n
Mon Aug 08, 2016 3:02 pm
Forum: Help
Topic: Error with tbg_cli mailing:check_incoming
Replies: 5
Views: 1565

Re: Error with tbg_cli mailing:check_incoming

Ok just to let you know, there's a problem with the imap_expunge function from : /modules/mailing/entities/IncomingEmailAccount.php (line 295). I don't get this error anymore if I check the "KEEP EMAIL" option in each configured email addresses for bugs. Then I got this error : PHP Fatal error: Call...
by R4v3n
Mon Aug 08, 2016 2:36 pm
Forum: Help
Topic: Error with tbg_cli mailing:check_incoming
Replies: 5
Views: 1565

Re: Error with tbg_cli mailing:check_incoming

Nobody can help me or understand why it says :
"Undefined property: thebuggenie\modules\mailing\entities\IncomingEmailAccount::$connection" ?